Tuesday, June 09, 2009

Adobe Patches 13 Critical Reader, Acrobat Vulnerabilities

Ryan Naraine writes on the ZDNet "Zero Day" Blog:

Adobe has issued its first ever scheduled quarterly update for its Reader/Acrobat product line, a mega-patch covering 13 documented security vulnerabilities.

The patches address “critical vulnerabilities” in Adobe Reader 9.1.1 and Acrobat 9.1.1 and earlier versions. “These vulnerabilities would cause the application to crash and could potentially allow an attacker to take control of the affected system,” Adobe warned in an advisory.

The company also acknowledged it has silently fixed several security problems that are not being publicly documented.

More here.


Post a Comment

<< Home